Issues with Hosted DNS changes
Incident Report for Netlify
Resolved
The issue at our DNS hosting provider has been resolved and we've re-enabled DNS changes for our customers. DNS lookups for all existing records worked as expected for the entire duration. The only impact would be to records created, updated, or deleted between 19:08 and 20:15 UTC, which should be confirmed manually.
Posted Jan 20, 2022 - 20:22 UTC
Identified
Customers are currently unable to make changes to their Netlify-hosted DNS due to an issue at our DNS hosting provider. We have temporarily prevented changes via our UI or API until the issue is resolved.
DNS records created or modified between 19:08 and 19:45 UTC may be affected and you should confirm that they are working as expected once we resolve this incident.
DNS lookups for existing records have not been impacted at any point.
Posted Jan 20, 2022 - 19:52 UTC
This incident affected: Hosted DNS.