Uncached content may be slow to serve
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 09:28 PDT
Update
We are continuing to monitor the situation and will update again once we've confirmed that our systems have returned to normal functionality
Posted Apr 07, 2020 - 09:24 PDT
Monitoring
The root cause has been identified and a fix has been implemented. We will continue to monitor this issue.
Posted Apr 07, 2020 - 09:08 PDT
Update
We continue to observe high latencies in our origin servers. Uncached content may be slow to serve. Our API component and build services may also be affected.
Posted Apr 07, 2020 - 08:15 PDT
Investigating
We are observing high latencies in our origin servers and uncached content may be slow to serve.
Posted Apr 07, 2020 - 07:23 PDT
This incident affected: Origin Servers, Build Pipeline, and API.