Origin and API issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 20:19 UTC
Update
We are no longer seeing any latency issues, and are continuing to monitor for stability before resolving.
Posted Jul 12, 2021 - 20:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2021 - 19:36 UTC
Monitoring
We are seeing latency improvements, and are continuing to monitor.
Posted Jul 12, 2021 - 19:34 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 19:31 UTC
This incident affected: Origin Servers, Build Pipeline, and API.