Increased latency for uncached content and API requests
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 05:04 PDT
Monitoring
We have narrowed down the cause and mitigated the issue. We will continue to monitor the issue.
Posted Aug 28, 2020 - 04:47 PDT
Investigating
We are currently investigating an issue with increased latency for some sites, specifically those that are not currently cached in our CDN nodes and also slow API responses. We will update with more information.
Posted Aug 28, 2020 - 04:36 PDT
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, and API.