Analytics Dashboard Unavailable
Incident Report for Netlify
Resolved
The incident has been resolved.
Posted Jul 29, 2020 - 04:24 PDT
Monitoring
We have mitigated the issue and our fix is currently being deployed.
Posted Jul 29, 2020 - 04:05 PDT
Identified
We have identified an issue during routine maintenance and, consequently, information in the Analytics dashboard is currently unavailable. No data will, or has been, lost.
Posted Jul 29, 2020 - 03:45 PDT
This incident affected: Analytics.