Elevated web and API latencies
Incident Report for
Netlify
Resolved
This incident has been resolved.
Posted
Feb
01
,
2021
-
11:28
PST
Monitoring
We experienced another brief period of latencies, which are now normal again. Our team will be continuing to monitor closely.
Posted
Feb
01
,
2021
-
10:38
PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, and Origin Servers.
×
Subscribe to Incident
Subscribe to updates for
Elevated web and API latencies
via . You'll receive .