API slowness and potential build failures
Incident Report for Netlify
Resolved
Our fix is stable, and we don't expect any recurrence.
Posted May 05, 2020 - 16:17 PDT
Monitoring
We are monitoring our fix turned live 8 minutes ago, and things are looking better. We'll continue to monitor for a bit longer before closing the incident.
Posted May 05, 2020 - 15:53 PDT
Investigating
Our team is investigating an increase in observed error rates with our API which is also leading to increased numbers of build failures.
Posted May 05, 2020 - 15:32 PDT
This incident affected: Build Pipeline and API.