Origin down
Incident Report for
Netlify
Resolved
We've repaired our origin as of 17:26 UTC and will continue to monitor, but do not expect any further issues at this time.
Posted
Oct
08
,
2020
-
13:16
PDT
Update
We are continuing to monitor for any further issues.
Posted
Oct
08
,
2020
-
12:53
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Oct
08
,
2020
-
12:09
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Oct
08
,
2020
-
11:58
PDT
Investigating
Our system is down and we are investigating.
Posted
Oct
08
,
2020
-
11:52
PDT
This incident affected: Origin Servers and Build Pipeline.
×
Subscribe to Incident
Subscribe to updates for
Origin down
via . You'll receive .