DNS & Domain management service degradation
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 17:54 PST
Monitoring
The issues appear to be resolved now and we are monitoring to confirm the resolution.
Posted Dec 17, 2020 - 17:43 PST
Identified
We have disabled API calls to our service which change or create DNS records. DNS queries for existing records are working normally, but domains may not be purchased, and DNS records cannot be created, deleted, or modified at present and our UI will prevent you from doing so.
Posted Dec 17, 2020 - 16:05 PST
Investigating
We are currently investigating an issue which is impacting Netlify DNS domain management, wildcard Let's Encrypt certificate issuing and domain orders.
Posted Dec 17, 2020 - 15:42 PST
This incident affected: API and Hosted DNS.