High latencies observed in Europe
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 14:57 PDT
Monitoring
We have mitigated the issue that caused the latencies. Functionality should be back to normal. We will continue to monitor the issue.
Posted Oct 27, 2019 - 14:49 PDT
Investigating
We are currently investigating this issue.
Posted Oct 27, 2019 - 14:26 PDT
This incident affected: Content Distribution Network.