Problem serving some Next.js sites using Next.js runtime older then 4.41.3
Incident Report for Netlify
Resolved
We have identified the root cause and have a fix ready. Unfortunately, the fix cannot be rolled out to our network but would require an impacted site to be redeployed individually. Upgrading to Next.js Runtime v4.41.3 will resolve the issues. If you cannot upgrade your Next.js Runtime to v4.41.3, please reach out to our support team.
Posted Feb 01, 2024 - 17:13 UTC
Update
Our team is still investigating the root cause of the incident.
Posted Feb 01, 2024 - 16:52 UTC
Update
We are continuing to investigate the issue to determinethe the root cause.
Posted Feb 01, 2024 - 16:15 UTC
Investigating
Problem serving Next.js sites using Next.js runtime older than 4.41.3. This can be fixed updating to 4.41.3 of the Netlify Next.js runtime.
Posted Feb 01, 2024 - 15:56 UTC
This incident affected: Netlify Functions.