Issues with Netlify DNS and wildcard certificates
Incident Report for Netlify
Resolved
We have resolved the incident.
Posted May 13, 2020 - 17:16 UTC
Monitoring
We are continuing to work with the relevant third parties to mitigate and monitor this issue.
Posted May 13, 2020 - 16:36 UTC
Identified
We have identified the issue and we are working with the relevant third parties to resolve this.
Posted May 13, 2020 - 15:56 UTC
Investigating
Our team is investigating an issue which is impacting Netlify DNS, issuing or renewing wildcard SSL certificates and hindering the setup of a custom domain to a site using Netlify DNS.
Posted May 13, 2020 - 15:40 UTC
This incident affected: Hosted DNS.