Elevated errors in the build system
Incident Report for Netlify
Resolved
No more errors were seen since 8:57 UTC. The team will continue to monitor.
Posted Nov 18, 2022 - 09:23 UTC
Monitoring
The issue has been resolved as of 8:57 UTC. We are monitoring the resolution to confirm there are no further issues.
Posted Nov 18, 2022 - 09:08 UTC
Investigating
We are investigating an increased rate of errors in the build system starting at 8:37 UTC.
Posted Nov 18, 2022 - 08:54 UTC
This incident affected: Build Pipeline.