Connections failing on Standard Edge Network
Incident Report for Netlify
Resolved
There was an incident affecting our EMEA region data center in the Standard Edge Network which caused connection failures between 08:53 UTC and 09:07 UTC. The issue has been resolved. The team continues to monitor.
Posted Apr 07, 2022 - 09:41 UTC
Monitoring
The issue with connections failing on our Standard Edge Network started at 08:53 UTC till 09:07 UTC. This was affecting our EMEA region data center in the Standard Edge Network. The issue has been identified and a fix has been implemented. Our team will continue to monitor.
Posted Apr 07, 2022 - 09:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2022 - 09:12 UTC
Investigating
Investigating issue with connections failing on our Standard Edge Network
Posted Apr 07, 2022 - 09:04 UTC
This incident affected: Standard Edge Network.