Identity Elevated Error Rate
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 10:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2020 - 10:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 10:15 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 09:52 UTC
Investigating
We are investigating an elevated error rate in Netlify Identity.
Posted Oct 23, 2020 - 09:12 UTC
This incident affected: Identity and Git Gateway.