Latency in delivering Function logs through Log Drains

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 00:28 UTC

Monitoring

We are no longer experiencing delays, we are continuing to monitor.
Posted Dec 09, 2025 - 19:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 09, 2025 - 15:35 UTC

Investigating

We experience delays in delivering Function logs through Log Drains, starting at 13:53 UTC. Our team is investigating.
Posted Dec 09, 2025 - 15:01 UTC
This incident affected: Log Drains.