Reports of build log issues.
Incident Report for Netlify
Resolved
We are no longer seeing any reports of stuck builds and will consider this issue resolved. If you do still have any stuck builds, please contact support@netlify.com. Thank you for your patience.
Posted 3 months ago. Mar 27, 2019 - 06:51 PDT
Monitoring
New builds are deploying with no issues. Some existing builds will continue to be stuck. If your build remains stuck after 30 minutes, please contact us at support@netlify.com. We will continue to monitor the situation. Thank you for your patience.
Posted 3 months ago. Mar 27, 2019 - 05:55 PDT
Identified
We are seeing issues with our build logs again causing build delays and failures. We have identified the cause of the issue and working on getting this resolved. We will update as we make progress. Thank you for your patience.
Posted 3 months ago. Mar 27, 2019 - 05:46 PDT
This incident affected: Build Pipeline.