Increased errors on the CDN

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 17:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 15:34 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2026 - 14:19 UTC

Update

We're also experiencing errors on the High Performance Edge Network. We're investigating the issue.
Posted Apr 02, 2026 - 14:19 UTC

Investigating

We're currently experiencing some errors on the Standard Edge Network. High Performance Edge Network should be unaffected.
Posted Apr 02, 2026 - 12:26 UTC
This incident affected: High-Performance Edge Network and Standard Edge Network.