Elevated errors with Edge Functions on High-Performance Edge Network
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 13:46 UTC
Monitoring
Between 12:42 to 13:07 UTC today, some clients saw a 502 error code when we should have executed an Edge Function for a request. A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 13:32 UTC
Identified
We've identified elevated errors with Edge Functions on the High-Performance Edge Network and are working on a fix.
Posted Aug 02, 2022 - 13:19 UTC
This incident affected: High-Performance Edge Network.