Investigating reports of trouble with our Standard Edge Network
Incident Report for Netlify
Resolved
We've identified a probable cause for the incident and are reviewing it with our network provider. System has been working well since 20:23 UTC and our team will continue to monitor. Changes to your DNS settings are no longer necessary. If you changed your A record, it is OK to leave the new value in place, or reconfigure following these docs: https://docs.netlify.com/domains-https/custom-domains/configure-external-dns/
Posted May 04, 2022 - 20:56 UTC
Identified
A subset of domains on the Standard Edge Network were affected, and our monitors and customers are reporting normal behavior now for the affected component. Our team continues to investigate and monitor.
Posted May 04, 2022 - 20:38 UTC
Update
We are working on addressing issues with SSL certificates on our primary load balancer for the standard edge network. As a mitigation, you can adjust your A records to point to 99.83.231.61, which is our secondary load balancer address and is working well.
Posted May 04, 2022 - 20:16 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2022 - 20:13 UTC
Investigating
We are investigating reports of downtime on our Standard Edge Network
Posted May 04, 2022 - 20:04 UTC
This incident affected: Standard Edge Network.