Increased errors and on the High Performance Edge network

Incident Report for Netlify

Resolved

The elevated error rate on our legacy High Performance Edge load balancer has been resolved as of 03:05 UTC
Posted Nov 14, 2023 - 03:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 02:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 01:57 UTC

Investigating

We are currently experiencing increased errors on the High Performance Edge network beginning 01:32 UTC. We are currently investigating.
Posted Nov 14, 2023 - 01:54 UTC
This incident affected: High-Performance Edge Network.