Reported Build Issues
Incident Report for Netlify
Resolved
Our fix seems stable. We'll work to post a learning review as we understand the root causes and put fixes in place to prevent recurrence, in this thread in our community: https://community.netlify.com/t/build-system-outage-24-apr-14-17-utc-netlify-heartbeat/621/11
Posted 6 months ago. Apr 24, 2019 - 08:35 PDT
Monitoring
We have a temporary fix in place that should mitigate the issue. We will continue to monitor the situation and work on fixing the root cause.
Posted 6 months ago. Apr 24, 2019 - 08:25 PDT
Identified
We have identified the issue and are working to fix the issue that is causing builds to fail to start.
Posted 6 months ago. Apr 24, 2019 - 07:24 PDT
Investigating
We have received reports of build failing to start. We are currently investigating
Posted 6 months ago. Apr 24, 2019 - 07:17 PDT
This incident affected: Build Pipeline.