Builds failing due to outage at Github
Incident Report for Netlify
Resolved
According to GitHub, this has now been resolved and all components are working normally.
Posted Jun 29, 2023 - 18:41 UTC
Monitoring
According to GitHub's status page, they have identified the issue and are beginning to see recovery. We'll continue monitoring until the issue is fully resolved.
Posted Jun 29, 2023 - 18:20 UTC
Identified
Due to an outage at Github, all builds, process hooks, and Github API calls are failing. We are monitoring the situation from our side.
Posted Jun 29, 2023 - 18:03 UTC
This incident affected: Third-Party Services (GitHub API Requests, GitHub Webhooks, GitHub Git Operations).