Degraded performance with SSO team protection

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 20:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2023 - 19:53 UTC

Identified

The issue has been identified and a fix is being implemented. Users who tried to login on the Standard Edge Network or were accessing deploy previews starting at 19:07 UTC were affected.
Posted Jul 17, 2023 - 19:42 UTC

Investigating

We are investigating errors with SSO team protection on the Standard Edge Network. Users who haven't logged in in the last hour are affected.
Posted Jul 17, 2023 - 19:30 UTC
This incident affected: Standard Edge Network.