Reports of slow builds
Incident Report for Netlify
Resolved
We've resolved the issue and builds should complete normally now.
Posted 4 months ago. Oct 08, 2018 - 10:40 PDT
Update
Builds remain slow but most are finishing. Issues are related to a third party log streaming provider; we don’t have an ETA on a full fix. If you’re having trouble getting a build to finish, please contact our helpdesk; we can change a setting so your builds finish.
Posted 4 months ago. Oct 08, 2018 - 10:30 PDT
Update
We have identified the cause of the slow build times and are working to mitigate the issue. We will provide an update as soon as we have a fix deployed
Posted 4 months ago. Oct 08, 2018 - 09:04 PDT
Monitoring
We are currently investigating reports of slow build times.
Posted 4 months ago. Oct 08, 2018 - 06:12 PDT
This incident affected: Build Pipeline.