Delayed analytics ingest
Incident Report for Netlify
Resolved
Existing analytics subscriptions are now up-to-date, and new subscriptions are currently ingesting normally. This incident has been resolved.
Posted May 21, 2021 - 08:13 PDT
Update
More than 98% of delayed analytics are now up to date and we are continuing to work through the backlog.
Posted May 21, 2021 - 02:50 PDT
Update
More than 94% of delayed analytics are now up to date and we are continuing to work through the backlog.
Posted May 21, 2021 - 00:05 PDT
Update
More than 86% of delayed analytics are now up to date and we are continuing to work through the backlog.
Posted May 20, 2021 - 21:00 PDT
Update
More than 68% of delayed analytics are now up to date and we are continuing to work through the backlog.
Posted May 20, 2021 - 18:00 PDT
Update
We’ve repaired over 50% of affected sites, but many sites using the Analytics service still have delays of potentially more than 24 hours. No data has been lost. Our team is still working to help our system catch up.
Posted May 20, 2021 - 15:06 PDT
Update
More than 25% of delayed analytics are now up to date, and we’re continuing to work through the backlog.
Posted May 20, 2021 - 11:11 PDT
Identified
We've identified the cause and are continuing to work on repairing the ingest delays.
Posted May 20, 2021 - 08:54 PDT
Investigating
We are seeing Analytics data delays more than 6 hours, but no data has been lost. We are working to repair the delays.
Posted May 20, 2021 - 08:37 PDT
This incident affected: Analytics.