Increase in Deploy Failures

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 20:18 UTC

Monitoring

We are seeing some improvement, and we're continuing to monitor this issue.
Posted Feb 09, 2026 - 19:20 UTC

Investigating

We're currently experiencing an elevated rate of deploy failures. We are investigating this issue.
Posted Feb 09, 2026 - 19:02 UTC
This incident affected: Build Pipeline, Collaborative Deploy Previews, and Agent Runners.