Connectivity issues affecting Bolt-powered sites

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Jun 15, 2026 - 01:45 UTC

Update

While recovery is in progress, enabling and disabling sites may take longer than usual. Customers using Bolt may continue to experience delays or intermittent errors when accessing, creating, or updating Bolt-powered sites
Posted Jun 14, 2026 - 20:23 UTC

Identified

We are currently investigating a connectivity issue affecting customers using Bolt. Some customers may be experiencing errors or degraded performance when attempting to use Bolt at this time.
Posted Jun 14, 2026 - 19:55 UTC
This incident affected: Standard Edge Network and Build Pipeline.