Load Balancer Traffic Latency
Incident Report for
Netlify
Resolved
We've resolved this incident.
Posted
Sep
12
,
2020
-
10:02
PDT
Update
Although our fix appears to have remediated the issue, we will continue to monitor the results.
Posted
Sep
12
,
2020
-
09:03
PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
12
,
2020
-
08:15
PDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
12
,
2020
-
07:33
PDT
Investigating
Traffic routed via our load balancer is impacted and content may be served slower.
Posted
Sep
12
,
2020
-
06:22
PDT
This incident affected: Enterprise Content Distribution Network and Content Distribution Network.
×
Subscribe to Incident
Subscribe to updates for
Load Balancer Traffic Latency
via . You'll receive .