Sites Not Accessible in AU Region

Incident Report for Netlify

Resolved

All sites should now be available again.
Posted Jun 13, 2025 - 02:02 UTC

Monitoring

We identified what was causing the issue, and have put a fix in. We are monitoring closely.
Posted Jun 13, 2025 - 01:45 UTC

Investigating

We're currently investigating reports of sites being unresponsive/down in AU region. Sites on our Standard Edge Network are affected, High Performance Edge does not seem to be impacted.
Posted Jun 13, 2025 - 01:39 UTC
This incident affected: Standard Edge Network.