API degraded service and some failures to serve uncached web content
Incident Report for Netlify
Resolved
The storage provider with degraded service has resolved their issue as of Friday, 2018-12-21 19:40 UTC.

All services are back to normal. If you continue to experience any issues please contact support at support@netlify.com.
Posted 3 months ago. Dec 21, 2018 - 12:36 PST
Update
Our cloud provider continues to have issues which impact our service (cf https://status.cloud.google.com/incident/storage/18005). This is also affecting our ability to receive new assets during builds in a small number of cases and we'll mark your build as failed if you're affected.
Posted 3 months ago. Dec 21, 2018 - 10:04 PST
Investigating
One of our storage providers has degraded service which has some effects on our infrastructure around API requests (serving our admin UI and other automation). This will also cause problems with a small percentage of web requests for assets not already cached on the CDN node attempting to serve the asset.
Posted 3 months ago. Dec 21, 2018 - 09:12 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Build Pipeline, and API.