Increase in Functions failures
Incident Report for Netlify
Resolved
All customers have been notified of the fix to the functions service degradation. Our team will continue to monitor but we do not expect recurrence of this situation.
Posted Oct 26, 2023 - 18:59 UTC
Monitoring
We have determined the impact of this incident was to a very small subset of customers, to whom we are reaching out to facilitate a fix to the affected functions. We do not expect new occurrences before our longer term fix is implemented. However, in case you see sudden lambda HTTP 500 errors please reach out to our Support team for advice.
Posted Oct 26, 2023 - 17:46 UTC
Investigating
We have seen an increase in failures for Functions invocations starting at 11:30 UTC. Our team is investigating.
Posted Oct 26, 2023 - 17:19 UTC
This incident affected: Netlify Functions.