Timeouts and increased latency on Enterprise CDN
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 03:41 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 14, 2020 - 03:37 PST
Monitoring
Between 9:39 UTC and 9:42 UTC two locations of our Global CDN (Ohio and Iowa) suffered severe network connectivity problems that caused transient client timeouts and the traffic to be diverted to nearby regions. This issue has been resolved.
Posted Dec 14, 2020 - 03:37 PST
This incident affected: Enterprise Content Distribution Network.