Delayed scheduling of High Performance builds
Incident Report for Netlify
Resolved
Builds have run normally since our last update. We consider the incident resolved and do not expect recurrence.
Posted Aug 11, 2021 - 17:14 UTC
Monitoring
Builds are now being scheduled normally for High Performance Builds customers. We'll continue to monitor closely.
Posted Aug 11, 2021 - 16:51 UTC
Investigating
We are looking into trouble scheduling builds for customers using our High Performance Builds.
Posted Aug 11, 2021 - 16:32 UTC
This incident affected: Build Pipeline.