Increased errors and latency on High Performance CDN
Incident Report for Netlify
Resolved
The issue causing errors with customer sites serving from our High Performance Anycast and Enterprise Apex load balancer has been resolved.
Posted Apr 07, 2022 - 16:19 UTC
Monitoring
Increased error rates have recovered for our High Performance Anycast and Enterprise Apex load balancer. We have resumed normal service levels and will continue to monitor.
Posted Apr 07, 2022 - 15:40 UTC
Update
We are again serving customer sites from our High Performance Anycast and Enterprise Apex load balancer, but with an increase in errors. Our team is continuing to investigate.
Posted Apr 07, 2022 - 14:48 UTC
Investigating
Our team is investigating an inability to serve customer sites loading from our High Performance Anycast and Enterprise Apex load balancer.
Posted Apr 07, 2022 - 14:34 UTC
This incident affected: High-Performance Edge Network.