Latency and request failures on our Enterprise CDN
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 05, 2021 - 05:06 PDT
Monitoring
An upstream network provider has found and fixed an issue. We will continue to monitor this fix.
Posted May 05, 2021 - 04:45 PDT
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 04:04 PDT
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 03:47 PDT
Investigating
We are investigating routing problems and connection timeouts across multiple locations in Europe. This only impacts Enterprise customers who use external DNS, where traffic is routed via an apex domain configured with a static IP (A record) and customers using our Anycast CDN.
Posted May 05, 2021 - 02:20 PDT
This incident affected: Enterprise Content Distribution Network.