Asset Processing Is Blocking Some Builds From Completeing
Incident Report for Netlify
Resolved
Investigating: We are seeing builds experience Asset Postprocessing timeouts and fail as a result. Our operations team is looking into it. (02:21 UTC)

Resolved & Monitoring: We’ve resolved the issue and builds should complete normally now (02:55 UTC)
Posted 7 months ago. Sep 02, 2018 - 19:21 PDT