Log Drains Experiencing Issues Exporting to New Relic

Incident Report for Netlify

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 18:33 UTC

Monitoring

The issue was caused by errors when pushing logs to an upstream provider. Those errors have cleared, and log delivery is resuming. We’re continuing to monitor our systems to ensure full recovery.
Posted Jan 12, 2026 - 18:10 UTC

Investigating

Log Drains is experiencing issues when exporting to New Relic. The team is currently investigating.
Posted Jan 12, 2026 - 16:28 UTC
This incident affected: Log Drains.