Delayed Builds
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 14:11 UTC
Monitoring
Our team have successfully processed the long-tail pending builds and builds are no longer backlogged.
Posted Apr 23, 2021 - 13:56 UTC
Update
Our build environment is working at full throughput and our team is working on processing a small number of long-tail pending builds.
Posted Apr 23, 2021 - 13:34 UTC
Identified
Our team continues to monitor this situation. Builds are still running with a delay but the backlog is decreasing.
Posted Apr 23, 2021 - 13:11 UTC
Investigating
Our team is investigating delayed builds, starting around 12:10 UTC.
Posted Apr 23, 2021 - 12:36 UTC
This incident affected: Build Pipeline.