Third party incident affecting builds
Incident Report for Netlify
Resolved
The issue with the third party has been resolved.
Posted 3 months ago. Jul 02, 2019 - 08:09 PDT
Monitoring
Third party incident has been mitigated and connections to nvm and npm should be back to normal. We continue to monitor the situation.
Posted 3 months ago. Jul 02, 2019 - 07:28 PDT
Identified
Third party incident with Cloudflare affecting connections to "nvm" and "npm", which may prevent builds from succeeding.
Posted 3 months ago. Jul 02, 2019 - 07:06 PDT
This incident affected: Build Pipeline.