Increased errors and latencies on the High-Performance Edge Network in the Frankfurt region
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 13:47 UTC
Update
Correction on the time span: From 12:20 UTC to 13:20 UTC, there was increased latency and errors on the High-Performance Edge Network in the Frankfurt region. The issue has been mitigated, and our team will continue to monitor the situation.
Posted Sep 30, 2024 - 13:25 UTC
Monitoring
From 12:20 UTC to 12:50 UTC, there was increased latency and there were errors on the High-Performance Edge Network in the Frankfurt region. We have mitigated the issues, and the team will continue to monitor.
Posted Sep 30, 2024 - 13:07 UTC
Investigating
Starting at 12:20 UTC, we are seeing increased latency and errors on the High-Performance Edge Network in the Frankfurt region.
Posted Sep 30, 2024 - 12:47 UTC
This incident affected: High-Performance Edge Network.