Reports of high latency related to our Origin
Incident Report for Netlify
Resolved
We have not observed any further issues related to this incident. This incident is now resolved. Thank you.
Posted about 1 month ago. Sep 13, 2019 - 07:49 PDT
Monitoring
Our engineers have mitigated the issue with latency that was observed on netlify sites. We will continue to monitor the situation to ensure that everything is indeed fully-functional. Thank you for your patience.
Posted about 1 month ago. Sep 13, 2019 - 07:27 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 13, 2019 - 06:20 PDT
Investigating
We are seeing some high latency with our Origin which can cause some un-cached requests to timeout. We are currently investigating and mitigating the issue. We will provide an update as soon as one is available.
Posted about 1 month ago. Sep 13, 2019 - 06:19 PDT
This incident affected: Origin Servers and API.