Increased Latency across CDN
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 20, 2024 - 15:07 UTC
Monitoring
We are investigating high error rates for requests to both our Standard and HP Edge Networks between 14:25-14:33 UTC. These errors have subsided, and we are currently monitoring the situation.
Posted May 20, 2024 - 14:49 UTC
This incident affected: High-Performance Edge Network.