Increased API latencies and failing builds
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted May 26, 2020 - 09:54 PDT
Monitoring
Latencies are now in line with usual operation and are not causing any effects to our service, including builds. We'll continue to monitor closely.
Posted May 26, 2020 - 09:40 PDT
Investigating
We are currently investigating this issue.
Posted May 26, 2020 - 09:29 PDT
This incident affected: Build Pipeline and API.