Reports of failing builds
Incident Report for Netlify
Resolved
We've confirmed that builds are now completing successfully. Considering this incident resolved. If you continue to experience build issues, please contact Support at support@netlify.com
Posted 3 months ago. Jun 24, 2019 - 07:19 PDT
Monitoring
The underlying cause of the issue seems to be resolved. We will continue monitoring the incident. Build can now be re-tried and they should no longer fail. Thank you for your patience.
Posted 3 months ago. Jun 24, 2019 - 06:00 PDT
Identified
There have been reports of builds failing with an error message of "Version '8' not found - try 'nvm ls-remote' to browse available versions." or similar. We believe this is related to an incident with nvm and its hosting provider.
Posted 3 months ago. Jun 24, 2019 - 05:18 PDT