Analytic Service Issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 22:14 PST
Monitoring
The Analytics issue is resolved and we are monitoring the service now.
Posted Nov 10, 2020 - 21:58 PST
Identified
We have identified the root cause and are working on a solution for the issue.
Posted Nov 10, 2020 - 21:39 PST
Investigating
We are currently investigating an issue where the Analytics information is not available in our web UI.
Posted Nov 10, 2020 - 21:05 PST
This incident affected: Analytics.