Analytics data ingestion delays
Incident Report for Netlify
Resolved
The incident has been resolved.
Posted Sep 23, 2020 - 00:56 PDT
Monitoring
We have identified the issue, and Analytics data is now starting to backfill into customer charts. We are monitoring that progress and will update once the backfill is complete.
Posted Sep 22, 2020 - 16:07 PDT
Investigating
We are seeing delays in Analytics data ingestions since 21 September at 15:00 UTC. No data has been lost. We are working to resolve the situation.
Posted Sep 22, 2020 - 09:46 PDT
This incident affected: Analytics.