Build, Origin and API Latency Issues
Incident Report for Netlify
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 07:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 06:50 PST
Investigating
We are investigating an issue causing build errors and latencies for both uncached HTTP and API requests.
Posted Jan 07, 2021 - 06:30 PST
This incident affected: Enterprise Content Distribution Network, Content Distribution Network, Origin Servers, Build Pipeline, and API.