Increase in reported build failures
Incident Report for Netlify
Resolved
This incident has been resolved and builds are fully operational.
Posted Apr 22, 2021 - 13:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 13:09 PDT
Identified
We've identified and are implementing a fix.
Posted Apr 22, 2021 - 13:03 PDT
Investigating
Our team is investigating an increase in reported build failures.
Posted Apr 22, 2021 - 12:56 PDT
This incident affected: Build Pipeline.