Title: Increased errors and latency on our Standard Edge Network

Incident Report for Netlify

Resolved

The issue causing increased latency and errors with the Standard Edge Network has been resolved.
Posted Apr 14, 2022 - 13:58 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2022 - 13:55 UTC

Monitoring

We have mitigated the effects of the problem, the team will continue to monitor.
Posted Apr 14, 2022 - 13:08 UTC

Update

We’re still seeing the increase in errors and latency on our Standard Edge Network. The team continues to work on the issue.
Posted Apr 14, 2022 - 12:49 UTC

Identified

Starting at 11:58 UTC we started seeing an in increase errors and latency on our Standard Edge Network. The issue has been identified and a fix has been implemented.
Posted Apr 14, 2022 - 12:32 UTC

Investigating

Our team is investigating an increase errors and latency on our Standard Edge Network
Posted Apr 14, 2022 - 12:28 UTC
This incident affected: Standard Edge Network.